login | sign up

Your session has timed out due to inactivity.

You can go back to the overview without login or use the login form to login again before redirect

Knowledge Base / FAQs / Documents

How do I open the Master Document Editor if I have a Workflow on my Master Document?

Created on 18th November 2014 at 11:06 by Jamie O'Connell



Workflow Assigned to Master Document

In this example, there is a workflow assigned to a Master Document (via the 'Project > Workflow' menu option).

You may subsequently wish to edit the Master Document via the Master Document editor (i.e. not via the Job Editor) if you wish, for example, to add/remove content to/from content groups, to delete a frame, etc..

However, double-clicking the document, or clicking 'File > Open', will open the workflow view, not the Master Document Editor.

So how can you edit the Master Document again?

Pause the Workflow

Having a workflow on a document means that the document is present in some user's 'Jobs' tab. This means that another user could potentially try to open/edit the same document at the same time.

Therefore, the first step that you need to take is to pause the workflow. This ensures that no other users can be editing this document (pausing the workflow means that the job no longer appears in any 'Jobs' tab).

You can pause a workflow by:

  • selecting the document whose workflow you wish to pause
  • clicking 'Project > Workflow > Pause Workflow'

'Pausing Workflows' Window

A window entitled 'Pausing Workflows' will pop up. The reason for this is that it is possible to pause multiple workflows at once via this menu command. Therefore, feedback would be required for each workflow that was paused.

  1. Once the workflow has been successfully paused, the workflow of the selected document will show as green with a checkmark beside it.
  2. You can now click the "X" in the top-right corner to close this window.

Click 'File > Open Document'

When the workflow is paused, it is now safe to open the Master Document for editing.

To do this, click 'File > Open Document'.

NOTE:
Clicking 'File > Open' will open the workflow view as before, as will double-clicking the document.

Master Document Editor

The Master Document Editor is now open.




© 2009-2022 1io BRANDGUARDIAN GmbH · All rights Reserved · Legal / Privacy Policy


top